Linux: AES functions not available. Is OpenSSL library present?

Linux users only

If you are experiencing the following error when you are starting the client, please make sure you are using the latest stable version of OpenSSL on your distro. Currently, we're putting out releases on the following platform:

  • Ubuntu 10.17 with OpenSSL 1.1.0f
  • Debian 8.10 with OpenSSL 1.0.1t

Other combinations might not work, there are no workarounds for this (as far as we know, please let us know if you have a solution).

"AES functions not available. Is OpenSSL library present?"